* We have moved our helpdesk to https://support.instantproductengine.com. Please use the same going forward.
 256-BIT SSL Secured
SSL Certificate
Knowledgebase:
ERR-0897 - Your host does not meet the requirement
Posted by Naveed Peerzade, Last modified by Naveed Peerzade on 08 March 2015 01:24 PM

You need to contact your website to enable the following on your entire account

This applies to GVO Hosting Users as well

  • PHP Version 5.4 or higher
  • Ioncube Loader 4.4
  • allow_url_fopen
  • mod_rewrite

These are enabled by default on most of the webhosts. Also please ask them to enable
this on your entire account and not just a folder.

They need to add reference to the new php.ini in your root .htaccess
eg. suphp_configpath /home/____xxxx____/public_html/php.ini

 

Bluehost Hosting Users follow these steps

1) Go to your bluehost cpanel
2) At the bottom select "PHP Config"
3) Then on the top select "PHP5 (Single php.ini)" option and hit save
4) Just below that under Install Default php.ini -> check both the options specially "Ioncube" and Hit the button
"Install php.ini master file

5) This will create php.ini.default in your /public_html/ folder
6) Locate that file and rename it as php.ini i.e. remove .default

 

For iPage users follow these steps

They are using outdated version of ioncube loader, so please contact them to update ioncube loader to v4.4

Then either you do it or let them do the following changes in your php.ini

1) Log into your control panel
2) Go to Scripting and Add-Ons > CGI and Scripted Language Support
3) Select PHP Scripting
4) Your php.ini file is displayed at the bottom of the page
5) click on Edit

Copy following lines somewhere in it.

zend_extension = /usr/local/lib/ioncube/ioncube_loader_lin_5.2.so
allow_url_fopen = on

 

LunarPage users follow these steps (Thanks to Aaron Jaeger)

Use this in .htaccess in root folder

suPHP_ConfigPath /home/<USER_NAME>/public_html
# Use PHP5 as default
AddHandler application/x-httpd-php5 .php5 .php4 .php .php3 .php2 .phtml
AddType application/x-httpd-php5 .php5 .php4 .php .php3 .php2 .phtml

replace <USER_NAME>with your host username

AND your php.ini must bave this

[Zend]
zend_extension=/usr/local/IonCube/ioncube_loader_lin_5.2.so
zend_optimizer.optimization_level=15
zend_extension_manager.optimizer=/usr/local/Zend/lib/Optimizer-3.3.3
zend_extension_manager.optimizer_ts=/usr/local/Zend/lib/Optimizer_TS-3.3.3
zend_optimizer.version=3.3.3

zend_extension=/usr/local/Zend/lib/ZendExtensionManager.so
zend_extension_ts=/usr/local/Zend/lib/ZendExtensionManager_TS.so

allow_url_fopen = on
mod_rewrite = on

(7 vote(s))
Helpful
Not helpful